好贷网好贷款

连接sqlserver2005,是否必须装.net framework 2.0啊? 100zzyi4u]

发布时间:2016-12-5 4:28:48 编辑:www.fx114.net 分享查询网我要评论
本篇文章主要介绍了"连接sqlserver2005,是否必须装.net framework 2.0啊? 100zzyi4u]",主要涉及到连接sqlserver2005,是否必须装.net framework 2.0啊? 100zzyi4u]方面的内容,对于连接sqlserver2005,是否必须装.net framework 2.0啊? 100zzyi4u]感兴趣的同学可以参考一下。

如题 如果使用的还是.net framework 1.1,是否需要装sql2005的客户端组件啊?

帮顶

不一定,net framework 1.1也能连的上呀,你具体说一下,怎么连不上?

路过想学SQL SERVER 2005

如果用 management studio的话,你肯定要装的,用代码没有连过的.

如果直接用代码连接,不需要安装。 如果用Manager Studio,需要安装。

装吧.几分钟的事..

1、安装的时候会提示你的; 2、如果你要用SSIS的话,就一定要装上的;

要要装sql2005的客户端组件 必须升级到 framework 2.0 程序用1.1也可以连接到2005

如果光是连接, 当然用1.1可以, 你用odbc/oledb也可以(这就不是framework了) 如果你要用2005的管理工具/客户端什么的, 当然得装2.0, 这些都是基于.netframework2.0开发出来的

上一篇:安装 sql 2005中遇到问题求教! 50major_cd]
下一篇:求救:数据库连接池满---如何排查SQL2005性能问题 40CSDN]

相关文章

相关评论