Puppet的错误Syntax error at ''; expected '' at

发布时间:2017-5-30 9:44:24 编辑:www.fx114.net 分享查询网我要评论
本篇文章主要介绍了"Puppet的错误Syntax error at ''; expected '' at",主要涉及到Puppet的错误Syntax error at ''; expected '' at方面的内容,对于Puppet的错误Syntax error at ''; expected '' at感兴趣的同学可以参考一下。

这种错误很好修正,明确提示在哪一行了: Error: Could not retrieve catalog from remote server: Error 400 on SERVER: Syntax error at '.'; expected ']' at /etc/puppet/modules/sys_re2c/manifests/install.pp:9 on node zabbixtest Warning: Not using cache on failed catalog Error: Could not retrieve catalog; skipping run 如果一眼看不出来,就看两眼,否则……多看前后部分,软件报错,只是报个大概位置。

上一篇:linux 终端下进行软件管理 命令集
下一篇:JDBC 访问数据库的基本步骤(

相关文章

相关评论

本站评论功能暂时取消,后续此功能例行通知。

一、不得利用本站危害国家安全、泄露国家秘密,不得侵犯国家社会集体的和公民的合法权益,不得利用本站制作、复制和传播不法有害信息!

二、互相尊重,对自己的言论和行为负责。