JDK版本不一样导致WTP项目错误

发布时间:2014-10-22 12:26:59编辑:www.fx114.net 分享查询网我要评论
本篇文章主要介绍了"JDK版本不一样导致WTP项目错误",主要涉及到JDK版本不一样导致WTP项目错误方面的内容,对于JDK版本不一样导致WTP项目错误感兴趣的同学可以参考一下。

JDK版本不一样导致WTP项目错误 错误信息:Java compiler level does not match the version of the installed Java project facet.   解决方法: 右键点击出错的工程,选择属性,在弹出的preference中找到Project Facets,然后可以看到当前工程使用的jdk版本号,再看看你当前Studio中Install JREs,这两个应该不同,你把facets中的java版本修改为与你的jre版本一致就可以了。


上一篇:但丁计划
下一篇:Tomcat 与oracle做成服务启动顺序的问题解决

相关文章

相关评论

本站评论功能暂时取消,后续此功能例行通知。

一、不得利用本站危害国家安全、泄露国家秘密,不得侵犯国家社会集体的和公民的合法权益,不得利用本站制作、复制和传播不法有害信息!

二、互相尊重,对自己的言论和行为负责。

好贷网好贷款