WARNING: Can't find the Qt version that's associated with this project.

发布时间:2017-3-30 16:49:43 编辑:www.fx114.net 分享查询网我要评论
本篇文章主要介绍了"WARNING: Can't find the Qt version that's associated with this project.",主要涉及到WARNING: Can't find the Qt version that's associated with this project.方面的内容,对于WARNING: Can't find the Qt version that's associated with this project.感兴趣的同学可以参考一下。

当我们安装配置好环境后,我们打开某些已建立应用程序时,可能会出现如下 WARNING: Can't find the Qt version that's associated with this project. 这时,我们只要在Qt的Qt project setting下,properties中填入版本就行了。至于版本到底是多少, 我们可以在控制台中输入qmake -v来获得。同时,Qt的version中要填入相应的qt安装路径。

上一篇:
下一篇:LeetCode - Valid Parentheses

相关文章

相关评论

本站评论功能暂时取消,后续此功能例行通知。

一、不得利用本站危害国家安全、泄露国家秘密,不得侵犯国家社会集体的和公民的合法权益,不得利用本站制作、复制和传播不法有害信息!

二、互相尊重,对自己的言论和行为负责。

好贷网好贷款